<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Woman fired for flipping off President Trump’s motorcade</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wiat.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wiat.com&amp;id=67417999&amp;t=1510062259&amp;back=http%3A%2F%2Fwiat.com%2F2017%2F11%2F07%2Fwoman-fired-for-flipping-off-president-trumps-motorcade%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwiat.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="Alabama&#039;s Source for Local Coverage You Can Count On &raquo; Feed" href="http://wiat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama&#039;s Source for Local Coverage You Can Count On &raquo; Comments Feed" href="http://wiat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama&#039;s Source for Local Coverage You Can Count On &raquo; Woman fired for flipping off President Trump’s motorcade Comments Feed" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="description" content="We tell local Birmingham news &amp; weather stories, and we do what we do to make Birmingham, Tuscaloosa, Gadsden &amp; the rest of Central Alabama a better place to live.">
<meta name="google-site-verification" content="LrLqZW7-JjvHIm-jGoFu0hsMAt2lEMGl5B4O_cE-TLk">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="apple-itunes-app" content="app-id=411764669">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wiat">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="WIAT.com">
<meta name="p:domain_verify" content="b41db56fc1371ca81cd824ab1b6017aa">

<meta name='description' content='A woman has gotten the boot after flipping the bird at President Donald Trump&#039;s motorcade.' />
<meta name='keywords' content='US &amp; World News,,The Associated Press' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #ffffff; } }.site-header-container { background-color: #ffffff; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j9EKwjAMRX/IGqoD9UH8lq5mXV3WjCVj8+/tcA8OoU+5B+65EJgH4zkpJoV+MgNNISaBOT4DqkDjPNbMnaHY5bCA6Jvw6EUOUDaFfXRkYq7soSQHZEPsnUZOOzANuTiW1BFr4pBjgNz6wZI0sOh3GqR14ypvt2Rt3+R93sOfpC32KNBWEIhrR2vh0d9tdbucrtae7esDvC2Plw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjusKwjAMRl/Irgrq9If4LF0bt9ReZpNu6NPbgYLiUIRAIDnfSeTYCwzaZQMkbalLhnR9tMrSQn4DhMc2KYbKY3jCOgaGwBPrY4MORCZIqi2zIjrFGa6PxB6ICjSzfX8Jw4Aw/sQscK/0WSQgvH1YuYNyTw7YS4dBeDCoJLFi1JNqgGBiqpocjPs324Ey8JI9+sNqs9yt1/W+3to7qQyIlg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-102653062884576.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwiat.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4ySv5-1oR2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwiat.com%2F2017%2F11%2F07%2Fwoman-fired-for-flipping-off-president-trumps-motorcade%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwiat.com%2F2017%2F11%2F07%2Fwoman-fired-for-flipping-off-president-trumps-motorcade%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Woman fired for flipping off President Trump’s motorcade" />
<meta property="og:url" content="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/" />
<meta property="og:description" content="A woman has gotten the boot after flipping the bird at President Donald Trump&#8217;s motorcade." />
<meta property="article:published_time" content="2017-11-07T12:57:00+00:00" />
<meta property="article:modified_time" content="2017-11-07T12:57:01+00:00" />
<meta property="og:site_name" content="Alabama&#039;s Source for Local Coverage You Can Count On" />
<meta property="og:image" content="https://lintvwiat.files.wordpress.com/2017/10/14146b897c3f4358ab480d8d7987d5571.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="341" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wiat42" />
<meta name="twitter:text:title" content="Woman fired for flipping off President Trump’s motorcade" />
<meta name="twitter:image:src" content="https://lintvwiat.files.wordpress.com/2017/10/14146b897c3f4358ab480d8d7987d5571.jpg?w=640" />
<meta name="twitter:creator" content="@WIAT42" />
<meta property="article:publisher" content="https://facebook.com/WIAT42" />
<meta name="twitter:title" content="Woman fired for flipping off President Trump’s motorcade" />
<meta name="twitter:description" content="A woman has gotten the boot after flipping the bird at President Donald Trump&#8217;s motorcade." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5691abebbf42934ed9a6807d34b31f49?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5691abebbf42934ed9a6807d34b31f49?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/5691abebbf42934ed9a6807d34b31f49?s=114" />
<link rel='openid.server' href='http://lintvwiat.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwiat.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wiat.com/osd.xml" title="Alabama&#039;s Source for Local Coverage You Can Count On" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "US &amp; World News";
		var bob_kw = "";
		var bob_desc = "A woman has gotten the boot after flipping the bird at President Donald Trump's motorcade.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1704747432882674');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1704747432882674&#038;ev=PageView&#038;noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<meta property="fb:pages" content="112835908755492" />
	

<link rel="canonical" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="Alabama&#039;s Source for Local Coverage You Can Count On" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Breaking local news, weather, traffic and sports coverage" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wiat.com/feed/;icon-uri=http://1.gravatar.com/blavatar/5691abebbf42934ed9a6807d34b31f49?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'G0OVt81sV8uyxFsu';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySv5&#038;cscache=6&#038;csrev=10" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-333872 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KBGGFGG"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-KBGGFGG");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wiat.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-276721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-276721"><a href="http://wiat.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-275527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-275527"><a href="http://wiat.com/category/news/news-local/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-54745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54745"><a href="http://wiat.com/category/news/crime/">Crime</a></li>
		<li id="menu-item-157003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157003"><a href="http://wiat.com/category/news/crime/tracking-a-predator/">Tracking a Predator</a></li>
	</ul>
</li>
	<li id="menu-item-292151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292151"><a href="http://wiat.com/category/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-78933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78933"><a href="http://wiat.com/category/news/national-world-news/">US &amp; World News</a>
	<ul class="sub-menu">
		<li id="menu-item-276694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276694"><a href="http://wiat.com/category/news/business/">Business</a></li>
		<li id="menu-item-276696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276696"><a href="http://wiat.com/category/news/politics/">Politics</a></li>
	</ul>
</li>
	<li id="menu-item-276695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276695"><a href="http://wiat.com/category/news/trending/">Trending</a></li>
	<li id="menu-item-54754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54754"><a href="http://wiat.com/category/news/links/">Links &amp; Recalls</a></li>
	<li id="menu-item-54746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54746"><a href="http://wiat.com/category/special-reports/">Special Reports</a></li>
	<li id="menu-item-54788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54788"><a href="http://wiat.com/staff-bios/">Meet the Team</a></li>
	<li id="menu-item-54806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54806"><a href="http://wiat.com/mobile/">Mobile Apps</a></li>
	<li id="menu-item-54779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54779"><a href="http://wiat.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-54791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54791"><a href="http://wiat.com/email-alerts/">Email Alerts</a></li>
</ul>
</li>
<li id="menu-item-54740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54740"><a href="http://wiat.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-54774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54774"><a href="http://wiat.com/2014/01/21/daily-weather-forecast/">Forecast</a></li>
	<li id="menu-item-306096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306096"><a href="http://wiat.com/weather/game-day-forecast/">College Football Game Day Forecast</a></li>
	<li id="menu-item-56213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56213"><a href="http://wiat.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-54782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54782"><a href="http://wiat.com/weather/radar/">Birmingham Radar</a></li>
	<li id="menu-item-54775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54775"><a href="http://wiat.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-54785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54785"><a href="http://wiat.com/weather/current-temps/">Current Temps</a></li>
	<li id="menu-item-66521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66521"><a href="http://wiat.com/weather/bus-stop-forecast/">Bus Stop Forecast</a></li>
	<li id="menu-item-296388" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-296388"><a href="http://wiat.com/2017/08/01/become-a-cbs42-storm-track-weather-watcher/">Become a Storm Track Weather Watcher!</a></li>
	<li id="menu-item-218406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218406"><a href="http://wiat.com/cbs42s-junior-meteorologists/">CBS42’s Junior Meteorologists</a></li>
	<li id="menu-item-299321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299321"><a href="http://wiat.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-309279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309279"><a href="http://wiat.com/category/eye-on-the-tropics/">Tracking the Tropics</a></li>
</ul>
</li>
<li id="menu-item-167949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-167949"><a href="http://wiat.com/category/traffic/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-54795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54795"><a href="http://wiat.com/birmingham-traffic-map/">Birmingham Traffic Map</a></li>
	<li id="menu-item-327570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327570"><a href="http://wiat.com/what-drives-you-crazy/">What Drives You Crazy?</a></li>
	<li id="menu-item-275524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275524"><a href="http://wiat.com/cbs-42-waze-team/">CBS 42 Waze Team</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54801"><a href="http://wiat.com/gas-prices/">Gas Prices</a></li>
</ul>
</li>
<li id="menu-item-54741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54741"><a href="http://wiat.com/category/sports-local/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-54744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54744"><a href="http://wiat.com/category/sports-local/college-sports/">College Sports</a></li>
	<li id="menu-item-54747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54747"><a href="http://wiat.com/category/sports-local/college-sports/univ-of-alabama/">Univ. of Alabama</a></li>
	<li id="menu-item-78934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78934"><a href="http://wiat.com/tag/auburn-university/">Auburn University</a></li>
	<li id="menu-item-102592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102592"><a href="http://wiat.com/category/sports-local/college-sports/uab/">UAB</a></li>
	<li id="menu-item-306100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306100"><a href="http://wiat.com/weather/game-day-forecast/">College Football Game Day Forecast</a></li>
	<li id="menu-item-309406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309406"><a href="http://wiat.com/category/sports-local/coach-talk/">Coach&#8217;s Talk</a></li>
	<li id="menu-item-69069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69069"><a href="http://wiat.com/category/sports-local/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-306999" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306999"><a href="http://wiat.com/2017/08/31/cbs-42-pro-football-challenge/">CBS 42 Pro Football Challenge</a></li>
	<li id="menu-item-78938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78938"><a href="http://wiat.com/category/sports-local/nfl/">NFL</a></li>
	<li id="menu-item-54784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54784"><a href="http://wiat.com/sports/42-2-untamed-sports/">42.2 Untamed Sports</a></li>
</ul>
</li>
<li id="menu-item-182452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182452"><a href="http://wiat.com/category/cbs42-community/">CBS42 Community</a>
<ul class="sub-menu">
	<li id="menu-item-331525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331525"><a href="http://wiat.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-310814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310814"><a href="http://wiat.com/category/the-eco-savings-race-sixth-edition/">The ēCO Savings Race, Sixth Edition</a></li>
	<li id="menu-item-306997" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306997"><a href="http://wiat.com/2017/08/31/cbs-42-pro-football-challenge/">CBS 42 Pro Football Challenge</a></li>
	<li id="menu-item-54748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54748"><a href="http://wiat.com/category/community/one-class-at-a-time/">One Class at a Time</a></li>
	<li id="menu-item-86768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86768"><a href="http://wiat.com/category/only-on-wiat-com/legal-minute/">Legal Minute</a></li>
	<li id="menu-item-244267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244267"><a href="http://wiat.com/cbs42-coffee-club/">CBS42 Coffee Club</a></li>
	<li id="menu-item-256301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256301"><a href="http://wiat.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-185946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185946"><a href="http://wiat.com/category/rachel-on-the-road/">Rachel on the Road</a></li>
</ul>
</li>
<li id="menu-item-54780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54780"><a href="http://wiat.com/video/live-streaming-video/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-71726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71726"><a href="http://wiat.com/video/live-streaming-video/">CBS42 Live Stream</a></li>
	<li id="menu-item-71725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71725"><a href="http://wiat.com/cbs-news-live-stream-video/">CBS News Live Stream</a></li>
	<li id="menu-item-54783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54783"><a href="http://wiat.com/tv-listings/">TV Listings</a></li>
</ul>
</li>
<li id="menu-item-54777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54777"><a href="http://wiat.com/reportit/">Report It</a></li>
<li id="menu-item-276288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-276288"><a href="http://wiat.com/category/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-67906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67906"><a href="http://wiat.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-242346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242346"><a href="http://wiat.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-54786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54786"><a href="http://wiat.com/internships-at-cbs42/">Internships at CBS42</a></li>
	<li id="menu-item-54781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54781"><a href="http://wiat.com/contact-us/">Contact Us</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row dark-header-text">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wiat.com/" rel="home">
			<img src="https://lintvwiat.files.wordpress.com/2017/07/site-logo-with-local.png" alt="Alabama&#039;s Source for Local Coverage You Can Count On">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/Weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">69&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 77&deg; F</li>
						<li>Lo: 66&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-container"><ul id="menu-weather-header" class="menu inline-navigation"><li id="menu-item-57011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57011"><a href="http://wiat.com/2014/01/21/daily-weather-forecast/">Birmingham, AL Forecast</a></li>
<li id="menu-item-57012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57012"><a href="http://wiat.com/weather/radar/">Birmingham Radar</a></li>
<li id="menu-item-57013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57013"><a href="http://wiat.com/weather/satellite/">Satellite</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wiat.com/weather-alerts/">1 Weather Alert</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wiat.com/" rel="home" class="home-link">Home</a>
															<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-276721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-276721"><a href="http://wiat.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-275527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-275527"><a href="http://wiat.com/category/news/news-local/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-54745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54745"><a href="http://wiat.com/category/news/crime/">Crime</a></li>
		<li id="menu-item-157003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157003"><a href="http://wiat.com/category/news/crime/tracking-a-predator/">Tracking a Predator</a></li>
	</ul>
</li>
	<li id="menu-item-292151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292151"><a href="http://wiat.com/category/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-78933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-78933"><a href="http://wiat.com/category/news/national-world-news/">US &amp; World News</a>
	<ul class="sub-menu">
		<li id="menu-item-276694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276694"><a href="http://wiat.com/category/news/business/">Business</a></li>
		<li id="menu-item-276696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276696"><a href="http://wiat.com/category/news/politics/">Politics</a></li>
	</ul>
</li>
	<li id="menu-item-276695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276695"><a href="http://wiat.com/category/news/trending/">Trending</a></li>
	<li id="menu-item-54754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54754"><a href="http://wiat.com/category/news/links/">Links &amp; Recalls</a></li>
	<li id="menu-item-54746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54746"><a href="http://wiat.com/category/special-reports/">Special Reports</a></li>
	<li id="menu-item-54788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54788"><a href="http://wiat.com/staff-bios/">Meet the Team</a></li>
	<li id="menu-item-54806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54806"><a href="http://wiat.com/mobile/">Mobile Apps</a></li>
	<li id="menu-item-54779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54779"><a href="http://wiat.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-54791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54791"><a href="http://wiat.com/email-alerts/">Email Alerts</a></li>
</ul>
</li>
<li id="menu-item-54740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-54740"><a href="http://wiat.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-54774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54774"><a href="http://wiat.com/2014/01/21/daily-weather-forecast/">Forecast</a></li>
	<li id="menu-item-306096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306096"><a href="http://wiat.com/weather/game-day-forecast/">College Football Game Day Forecast</a></li>
	<li id="menu-item-56213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56213"><a href="http://wiat.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-54782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54782"><a href="http://wiat.com/weather/radar/">Birmingham Radar</a></li>
	<li id="menu-item-54775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54775"><a href="http://wiat.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-54785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54785"><a href="http://wiat.com/weather/current-temps/">Current Temps</a></li>
	<li id="menu-item-66521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66521"><a href="http://wiat.com/weather/bus-stop-forecast/">Bus Stop Forecast</a></li>
	<li id="menu-item-296388" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-296388"><a href="http://wiat.com/2017/08/01/become-a-cbs42-storm-track-weather-watcher/">Become a Storm Track Weather Watcher!</a></li>
	<li id="menu-item-218406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218406"><a href="http://wiat.com/cbs42s-junior-meteorologists/">CBS42’s Junior Meteorologists</a></li>
	<li id="menu-item-299321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299321"><a href="http://wiat.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-309279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309279"><a href="http://wiat.com/category/eye-on-the-tropics/">Tracking the Tropics</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wiat.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">69&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">69&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SW 8</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">90%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">66&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:11 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">4:49 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Birmingham Weather</h3>
						<div style="text-align:center;">

<div style="float:left;padding-right:20px;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.cbs42.com/weather/WIAT-RADAR-DMA-100px.jpg" border="0" width="90" height="50"></br>
Radar</a>
</div>

<div style="float:left;">
<a href="/weather/current-temps/" style="margin:0;padding:0;border:none;"><img src="http://wx.cbs42.com/weather/WIAT-TEMPS-DMA-100px.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather-alerts/" style="margin:0;padding:0;border:none;"><img src="http://wx.cbs42.com/wiat-interactive-radar-thumb.jpg" border="0" width="90" height="50"></br>
Alerts</a>
</div>

<div style="float:left;">
<a href="/weather/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.cbs42.com/weather/WIAT-7-DAY-FORECAST-200px.jpg" width="90" height="50" border="0"></br>
Forecast</a>

</div>
</div>					</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-167949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-167949"><a href="http://wiat.com/category/traffic/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-54795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54795"><a href="http://wiat.com/birmingham-traffic-map/">Birmingham Traffic Map</a></li>
	<li id="menu-item-327570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327570"><a href="http://wiat.com/what-drives-you-crazy/">What Drives You Crazy?</a></li>
	<li id="menu-item-275524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275524"><a href="http://wiat.com/cbs-42-waze-team/">CBS 42 Waze Team</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54801"><a href="http://wiat.com/gas-prices/">Gas Prices</a></li>
</ul>
</li>
<li id="menu-item-54741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-54741"><a href="http://wiat.com/category/sports-local/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-54744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54744"><a href="http://wiat.com/category/sports-local/college-sports/">College Sports</a></li>
	<li id="menu-item-54747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54747"><a href="http://wiat.com/category/sports-local/college-sports/univ-of-alabama/">Univ. of Alabama</a></li>
	<li id="menu-item-78934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78934"><a href="http://wiat.com/tag/auburn-university/">Auburn University</a></li>
	<li id="menu-item-102592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102592"><a href="http://wiat.com/category/sports-local/college-sports/uab/">UAB</a></li>
	<li id="menu-item-306100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306100"><a href="http://wiat.com/weather/game-day-forecast/">College Football Game Day Forecast</a></li>
	<li id="menu-item-309406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309406"><a href="http://wiat.com/category/sports-local/coach-talk/">Coach&#8217;s Talk</a></li>
	<li id="menu-item-69069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69069"><a href="http://wiat.com/category/sports-local/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-306999" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306999"><a href="http://wiat.com/2017/08/31/cbs-42-pro-football-challenge/">CBS 42 Pro Football Challenge</a></li>
	<li id="menu-item-78938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78938"><a href="http://wiat.com/category/sports-local/nfl/">NFL</a></li>
	<li id="menu-item-54784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54784"><a href="http://wiat.com/sports/42-2-untamed-sports/">42.2 Untamed Sports</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-333842" class="media-object  post-333842 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-nfl">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wiat.com/ap/ex-players-nfl-concussion-payment-would-go-to-restitution/"  rel="bookmark">Ex-player&#8217;s NFL concussion payment would go to restitution</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-07T07:34:09+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>CLEVELAND (AP) — If former Cleveland Browns wide receiver Reggie Rucker gets money from a potential settlement between the NFL and athletes &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-333772" class="media-object  post-333772 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-nfl">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wiat.com/ap/nfl-halfway-wentz-goff-exceed-expectations-in-year-2/"  rel="bookmark">NFL HALFWAY: Wentz, Goff exceed expectations in Year 2</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-07T07:34:09+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Jared Goff and Carson Wentz have answered almost all the questions they faced following suspect rookie seasons as the top two picks in the 2&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-333769" class="title-object post-333769 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-nfl">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wiat.com/ap/nfl-overreactions-packers-wont-win-until-rodgers-returns/" rel="bookmark">NFL Overreactions: Packers won&#8217;t win until Rodgers returns.</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-07T06:54:09+00:00"
				data-standard-view="45m"
			>45 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-333767" class="title-object post-333767 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-nfl">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wiat.com/ap/lions-snap-3-game-skid-in-30-17-win-over-struggling-packers/" rel="bookmark">Lions snap 3-game skid in 30-17 win over struggling Packers</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-07T01:24:07+00:00"
				data-standard-view=""
			>1:24 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-333758" class="title-object post-333758 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-nfl">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wiat.com/ap/packers-lose-3rd-straight-seek-answers-without-rodgers/" rel="bookmark">Packers lose 3rd straight, seek answers without Rodgers</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-07T00:44:08+00:00"
				data-standard-view=""
			>12:44 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-182452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182452"><a href="http://wiat.com/category/cbs42-community/">CBS42 Community</a>
<ul class="sub-menu">
	<li id="menu-item-331525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331525"><a href="http://wiat.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-310814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310814"><a href="http://wiat.com/category/the-eco-savings-race-sixth-edition/">The ēCO Savings Race, Sixth Edition</a></li>
	<li id="menu-item-306997" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-306997"><a href="http://wiat.com/2017/08/31/cbs-42-pro-football-challenge/">CBS 42 Pro Football Challenge</a></li>
	<li id="menu-item-54748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54748"><a href="http://wiat.com/category/community/one-class-at-a-time/">One Class at a Time</a></li>
	<li id="menu-item-86768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86768"><a href="http://wiat.com/category/only-on-wiat-com/legal-minute/">Legal Minute</a></li>
	<li id="menu-item-244267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244267"><a href="http://wiat.com/cbs42-coffee-club/">CBS42 Coffee Club</a></li>
	<li id="menu-item-256301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256301"><a href="http://wiat.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-185946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185946"><a href="http://wiat.com/category/rachel-on-the-road/">Rachel on the Road</a></li>
</ul>
</li>
<li id="menu-item-54780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54780"><a href="http://wiat.com/video/live-streaming-video/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-71726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71726"><a href="http://wiat.com/video/live-streaming-video/">CBS42 Live Stream</a></li>
	<li id="menu-item-71725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71725"><a href="http://wiat.com/cbs-news-live-stream-video/">CBS News Live Stream</a></li>
	<li id="menu-item-54783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54783"><a href="http://wiat.com/tv-listings/">TV Listings</a></li>
</ul>
</li>
<li id="menu-item-54777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54777"><a href="http://wiat.com/reportit/">Report It</a></li>
<li id="menu-item-276288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-276288"><a href="http://wiat.com/category/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-67906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67906"><a href="http://wiat.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-242346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242346"><a href="http://wiat.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-54786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54786"><a href="http://wiat.com/internships-at-cbs42/">Internships at CBS42</a></li>
	<li id="menu-item-54781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54781"><a href="http://wiat.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wiat.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/Weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">69&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 77&deg; F</li>
						<li>Lo: 66&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-333872" class="content-single post-333872 post type-post status-publish format-standard has-post-thumbnail hentry category-national-world-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Woman fired for flipping off President Trump’s motorcade</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">The Associated Press</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-11-07T06:57:00+00:00">November 7, 2017, 6:57 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-11-07T06:57:01+00:00"
				data-standard-view="47m"
			>November 7, 2017, 6:57 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-333872" class="share-twitter sd-button share-icon no-text" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-333872" class="share-google-plus-1 sd-button share-icon no-text" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-333872" class="share-facebook sd-button share-icon no-text" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-333872" class="share-pinterest sd-button share-icon no-text" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="512" height="341" src="https://lintvwiat.files.wordpress.com/2017/10/14146b897c3f4358ab480d8d7987d5571.jpg?w=512" class="attachment-large size-large wp-post-image" alt="Donald Trump" srcset="https://lintvwiat.files.wordpress.com/2017/10/14146b897c3f4358ab480d8d7987d5571.jpg 512w, https://lintvwiat.files.wordpress.com/2017/10/14146b897c3f4358ab480d8d7987d5571.jpg?w=150 150w, https://lintvwiat.files.wordpress.com/2017/10/14146b897c3f4358ab480d8d7987d5571.jpg?w=300 300w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="330373" data-permalink="http://wiat.com/2017/10/30/trump-says-any-manafort-misdeeds-occurred-years-ago/donald-trump-127/" data-orig-file="https://lintvwiat.files.wordpress.com/2017/10/14146b897c3f4358ab480d8d7987d5571.jpg" data-orig-size="512,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;FILE - In this Monday, Oct. 23, 2017, file photo, President Donald Trump speaks during a meeting in the Oval Office of the White House in Washington. Trump is unleashing new criticism of the probes into possible ties between his campaign associates and Russia. Trump, in a series of tweets, is making reference to what he calls \&quot;phony Trump\/Russia \u2018collusion,\u2019 which doesn\u2019t exist.\&quot; He says Democrats are using a \u201cwitch hunt\u201d for \u201cevil politics.\u201d (AP Photo\/Evan Vucci, File)&quot;,&quot;created_timestamp&quot;:&quot;1508779014&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Donald Trump&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Donald Trump" data-image-description="&lt;p&gt;FILE &#8211; In this Monday, Oct. 23, 2017, file photo, President Donald Trump speaks during a meeting in the Oval Office of the White House in Washington. Trump is unleashing new criticism of the probes into possible ties between his campaign associates and Russia. Trump, in a series of tweets, is making reference to what he calls &#8220;phony Trump/Russia ‘collusion,’ which doesn’t exist.&#8221; He says Democrats are using a “witch hunt” for “evil politics.” (AP Photo/Evan Vucci, File)&lt;/p&gt;
" data-medium-file="https://lintvwiat.files.wordpress.com/2017/10/14146b897c3f4358ab480d8d7987d5571.jpg?w=300" data-large-file="https://lintvwiat.files.wordpress.com/2017/10/14146b897c3f4358ab480d8d7987d5571.jpg?w=512" />
					<figcaption>
				FILE - In this Monday, Oct. 23, 2017, file photo, President Donald Trump speaks during a meeting in the Oval Office of the White House in Washington. Trump is unleashing new criticism of the probes into possible ties between his campaign associates and Russia. Trump, in a series of tweets, is making reference to what he calls &quot;phony Trump/Russia ‘collusion,’ which doesn’t exist.&quot; He says Democrats are using a “witch hunt” for “evil politics.” (AP Photo/Evan Vucci, File)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>HERNDON, Va. (AP) — A woman has gotten the boot after flipping the bird at President Donald Trump&#8217;s motorcade.</p>
<p>The Washington Post <a href="https://www.washingtonpost.com/local/she-flipped-off-president-trump--and-got-fired-from-her-government-contracting-job/2017/11/06/4cf1af9a-c2da-11e7-84bc-5e285c7f4512_story.html?utm_term=.aa7d28c780a8" target="_blank">reports</a> Juli Briskman was on her bicycle last month when Trump&#8217;s motorcade drove by her on a northern Virginia road. A photo that quickly went viral shows her raising the middle finger of her left hand in defiance.</p>
<p>Briskman&#8217;s face is not visible in the photo, but the Post quoted her as saying she told her bosses at Herndon, Virginia-based Akima LLC it was her.</p>
<p>Briskman says she was promptly fired from the government contracting firm and escorted out for violating the &#8220;code of conduct policy.&#8221; The newspaper said Akima officials didn&#8217;t return requests for comment.</p>
<p>Briskman says she&#8217;s contacted the American Civil Liberties Union. She says she&#8217;d do what she did again.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-333872" class="share-twitter sd-button share-icon no-text" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-333872" class="share-facebook sd-button share-icon no-text" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-333872" class="share-pinterest sd-button share-icon no-text" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-333872" class="share-linkedin sd-button share-icon no-text" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-333872" class="share-google-plus-1 sd-button share-icon no-text" href="http://wiat.com/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wiat.com/2017/11/07/should-cursive-still-be-taught-in-schools/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wiat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9bbdce223b" /><input type="hidden" name="_wp_http_referer" value="/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='333872' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41303b82be" /></p>
<input type="hidden" name="genseq" value="1510062259" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-9" class="widget widget_text"><h1 class="widget-title">Trending on WIAT.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-3f509f5d845a6cc4966c683383ba8e47-5a01b8b378276" target="wpcom-iframe-3f509f5d845a6cc4966c683383ba8e47-5a01b8b378276" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwiat.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="320" />
							<input type="hidden" name="height" value="320" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d2lhdCIgd2lkdGg9IjMyMCIgaGVpZ2h0PSIzMjAiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,525b828986cd71ec7c5561a7f8c5beaf4faa2040" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="3f509f5d845a6cc4966c683383ba8e47" />
					</form>
		
				<iframe
						name="wpcom-iframe-3f509f5d845a6cc4966c683383ba8e47-5a01b8b378276"
			id="wpcom-iframe-3f509f5d845a6cc4966c683383ba8e47-5a01b8b378276"
			frameborder="0"
			scrolling="no"
			width="320" 			height="320" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-3f509f5d845a6cc4966c683383ba8e47-5a01b8b378276');
				var iframe = document.getElementById('wpcom-iframe-3f509f5d845a6cc4966c683383ba8e47-5a01b8b378276');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-3f509f5d845a6cc4966c683383ba8e47-5a01b8b378276'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/WIAT42">CBS42 on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/WIAT42" data-width="300"  data-height="350" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WIAT42"><a href="https://www.facebook.com/WIAT42">CBS42 on Facebook</a></blockquote></div>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wiat.com/" rel="home">WIAT.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvwiat.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://lintvwiat.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://lintvwiat.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="218629" data-permalink="http://wiat.com/nexstar-logo-black2/" data-orig-file="https://lintvwiat.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://lintvwiat.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://lintvwiat.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 WIAT.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wiat.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-54735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54735"><a href="http://wiat.com/category/news/news-local/">Local News</a></li>
<li id="menu-item-54736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54736"><a href="http://wiat.com/category/weather/">Birmingham Weather</a></li>
<li id="menu-item-54737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54737"><a href="http://wiat.com/category/sports-local/">Sports</a></li>
<li id="menu-item-193307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193307"><a href="http://wiat.com/video/live-streaming-video/">Live Streaming Video</a></li>
<li id="menu-item-193308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193308"><a href="http://wiat.com/category/cbs42-community/">CBS42 Community</a></li>
<li id="menu-item-54772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54772"><a href="http://wiat.com/reportit/">Report It</a></li>
<li id="menu-item-54789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54789"><a href="http://wiat.com/tv-listings/">TV Listings</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-54770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54770"><a href="http://wiat.com/contact-us/">Contact Us</a></li>
<li id="menu-item-54799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54799"><a href="http://wiat.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-54768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54768"><a href="http://wiat.com/mobile/">WIAT CBS 42 Mobile Apps</a></li>
<li id="menu-item-242348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242348"><a href="http://wiat.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-54787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54787"><a href="http://wiat.com/email-alerts/">Email alerts</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-153406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153406"><a href="http://wiat.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-54767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54767"><a href="http://wiat.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-54734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54734"><a href="https://publicfiles.fcc.gov/tv-profile/wiat">FCC Public File</a></li>
<li id="menu-item-54733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54733"><a href="https://publicfiles.fcc.gov/tv-profile/wiat/equal-employment-opportunity-records/additional-documents/">EEO Report</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wiat.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wiat42">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://facebook.com/WIAT42">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://yoututbe.com/user/cbs42">
					<span>Follow us on YouTube</span>
									</a>
			</li>
													<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wiatcbs42">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201745y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvwiat.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvwiat.wordpress.com\/wp-login.php?action=logout&_wpnonce=541092a2d5","homeURL":"http:\/\/wiat.com\/","postID":"333872","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wiat.com\/2017\/11\/07\/woman-fired-for-flipping-off-president-trumps-motorcade\/":333872};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/11/07/woman-fired-for-flipping-off-president-trumps-motorcade/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#ffffff"},"singular":{"permalink":"http:\/\/wiat.com\/2017\/11\/07\/woman-fired-for-flipping-off-president-trumps-motorcade\/","postType":"post","showContinueReading":true},"stationId":"wiat","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwiat.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"333872 http:\/\/wiat.com\/?p=333872","shortname":"cbs42","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["US &amp; World News"],"post_tag":[],"description":"A woman has gotten the boot after flipping the bird at President Donald Trump's motorcade."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wiat.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"11","day":"07","name":"woman-fired-for-flipping-off-president-trumps-motorcade"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-2","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkF1uAjEMhC/UxFCBoA9Vj1JlExMc8kfi7JbbNwtCghZR9dX2jL8ZmLLQKTJGBlfB4Ega85d09QVuVqGJ7JulWMHTASscGzbcq2g8lifHOoXQR+IicrN6gDpRxv+I7gZXIUXtm7kctGiwVJ0KykDxpzXvMfS7kXJ/H0VAQwoqKyZ9zrzL0maWPlnbw6QRSyHzC/APF+vToLwc2lzJI8ZriILZnx5h3jTgkLPSB/jsBsATMWMRTAH752fNvYoZz50phYrKnzrd3NhHeF+uF9vN23qxWrpvsl66Ow=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwiat.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjMEOgkAMRH/IpRhcjQfjp5iyLFigXdIW/X25GG/E00wm7w28l5CKeBYHXsMyrwOJAXZMElpUYDTPurVQXlmVumy/rRrtAP8/uGKabE+ayDh7aKoaHiQJ+qK8wy/FPPQzkoI9UUmGb27SnW/HWF+byyme4/gBGARVrg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417999','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417999','v':'wpcom','tz':'-6','user_id':'0','post':'333872','subd':'lintvwiat'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417999&v=wpcomvt&tz=-6&user_id=0&post=333872&subd=lintvwiat&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGtjLGZyQ3FsK1dGNVJCcV8mLDNyR0V3R25vVWF4WXJLfnhIPzFSVVIrcV9rYk8raWd8TzEvK11WMlBdNixVQ11vLGwvNHx1OXldRVlWPVs4OTUueDhBR29QX3poUiV4THA0ZzRvS2lPVkNaWDYzayx5WHJUeGY/UC1+UHpXTjFfYSVIUTM3b1JqJXQ2a2RBcnJhdW9nd0kyJWxufHctdk9KKzJaOFVkS090R0VDRmFGWStNLQ=='}]);
_stq.push([ 'clickTrackerInit', '67417999', '333872' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
